[P&D Module] Job Planning: Inability to Update and Save Existing Jobs
Incident Report for Northbound Software
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 12:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 11:52 CST
Identified
The issue has been identified and a fix has been requested.
Posted Jan 15, 2025 - 09:09 CST
Investigating
When trying to save a job after adding or editing to an existing one, an error pops up stating "Update error".
Posted Jan 15, 2025 - 09:09 CST
This incident affected: P&D Module.