[P&D Module] Job Reports: Development Report PDF Issues
Incident Report for Northbound Software
Identified
The issue has been identified and a fix has been requested.
Posted Jan 20, 2025 - 16:34 CST
Investigating
The PDF that's generated for Development Reports shows duplicates and improper formatting.

Workaround: Export to Excel, edit if needed, then export to PDF in Excel.
Posted Jan 20, 2025 - 16:33 CST
This incident affects: P&D Module.