[P&D Module] Map - Work Order Icons Are Missing
Incident Report for Northbound Software
Identified
The issue has been identified and a fix has been requested.
Posted Jan 20, 2025 - 16:32 CST
Investigating
Work Order layers are showing no visibility.

Workaround: Use the Work Order Management window to display a list of Work Orders.
Posted Jan 20, 2025 - 16:32 CST
This incident affects: P&D Module.